I have connected my online store with your API, do I have to do anything?

Follow

If you have your e-shop set up with Simple or Redirect Checkout, you will not need to take any additional action as they are already compatible and compliant with PSD2 and EMV 3DS.

If you have set up your online store with Native Checkout v1, you will need to upgrade to Native Checkout v2, in order to comply with PSD2 and EMV 3DS.

Our latest API Documentation can be found here.